Using WordPress 2.1.1? Please upgrade

If you are using WordPress 2.1.1, please upgrade to the latest version now. Unfortunately, a cracker gained access to one of the servers powering wordpress.org and modified the code for version 2.1.1 of the software.

No, not all downloads are affected, but it is better to be safe than sorry. The current latest release, 2.1.2, addresses this vulnerability.