Comments on: Install the Vista Sidebar in Server 2008 http://tipsfor.us/2009/02/04/1787/ Tech Tips, Reviews, Tutorials, Occasional Rants Sat, 31 Aug 2013 15:50:35 +0000 hourly 1 https://wordpress.org/?v=4.8 By: wtilson http://tipsfor.us/2009/02/04/1787/#comment-6595 Tue, 16 Nov 2010 03:44:28 +0000 http://www.tipsfor.us/2009/02/04/1787/#comment-6595 Open the Command Prompt with administrator level and from the root directory (C:\) past the line command it will register the .dll’s.

Hope this helps you.

]]>
By: Steve http://tipsfor.us/2009/02/04/1787/#comment-5398 Fri, 05 Jun 2009 16:11:15 +0000 http://www.tipsfor.us/2009/02/04/1787/#comment-5398 Thanks for the post. I’ve been wanting to setup some gadgets on my server to make monitoring easier.

I had the same problem as oliver. I tried to re-regiser the dlls and also set up an association with Sidebar.exe to .gadget files to no avail.

I did figure out a work-around though:
1. Download the .gadget file.
2. Rename the file to .zip extension.
3. Extract the file to the directory c:\program files\Windows Sidebar\Gadgets\.
4. Add .Gadget to the directory filename, like the other folders in that directory. 5. It should then show up in the Gadget Gallery, and you can add it from there.

]]>
By: James - TipsFor.us http://tipsfor.us/2009/02/04/1787/#comment-5068 Tue, 17 Feb 2009 22:47:59 +0000 http://www.tipsfor.us/2009/02/04/1787/#comment-5068 If you can’t install new gadgets, it’s a problem with the 2 .dlls. Try and reregister them, they handle the automatic installation of the custom gadgets.

]]>
By: oliver http://tipsfor.us/2009/02/04/1787/#comment-5066 Tue, 17 Feb 2009 17:07:04 +0000 http://www.tipsfor.us/2009/02/04/1787/#comment-5066 hey, I managed to make it work, seems my vista sidebar is somehow faulty. I used one from your links, and it worked! however, it wont let me install new gadgets for some reason. Well, i can install, but nothing shows up in the gadget selection panel 🙁

]]>
By: oliver http://tipsfor.us/2009/02/04/1787/#comment-5063 Mon, 16 Feb 2009 20:15:38 +0000 http://www.tipsfor.us/2009/02/04/1787/#comment-5063 Hey, Great tutorials on Windows Server 2008, they really do the trick.
While following this one I ran in to some trouble though. when everything is installed and I start the sidebar nothing shows up, except for the system tray icon, that disappears as soon as you put the mose over it. I’m running the x64 version, and have taken the sidebar folder from a vista installation on another hard drive (also x64). Do you have any suggestions?
Thanx in advance,

]]>